ASPRad web deploy

Hi all,
I’m having a tough time getting this to work in production.
I followed similar steps to Willvin’s deploy of PHPRad QR app.
I cannot get the api live. If I run up the app on my dev machine, the app works fine on my dev pc, but I close the api server on my dev machine, the online app doesn’t work.
I uploaded the api folder to my api.whatever and the frontend to whatever.
I have changed settings in appsettings.json and in program.cs.
Browsing, the Frontend is live.
However, browsing I get 403 error (no default page?)
Is there clearer instructions on publishing ASPRad Vue app to production?

I missed a little step.
I changed the quasar.conf.js to the web url.
Re-uploaded and still not available.
Now the api won’t serve local or web. I change back to localhost, it works on my dev machine.
I am stumped

I changed app to use laravel api - now I get error: “is_dir(): open_basedir restriction in effect. File(E:\DismantlerApp\tpmdismantler\php-laravel-api\storage\logs) is not within the allowed path(s): (D:/Inetpub/vhosts/\;C:\Windows\Temp\)” I cannot find how to fix. I do not know how to clear cache on interserver. Any ideas?
cleared cache on local machine now this error:
“There is no existing directory at “E:\DismantlerApp\tpmdismantler\php-laravel-api\storage\logs” and it could not be created: No such file or directory”
Interserver tells me there is no ssh access so how can I get rid of this error?

I have now reverted back to .NetCore Api and redeployed. I’ve pointed my home directory to /views to at least get the welcome page displayed.
Any assistance would be appreciated.