Error when displaying

I am testing the new RadSystem and when I want to deploy an app, I have the following error …
I don’t understand why I refer to “Netmake” which is other software … Any idea?

Hi @malarcon39 ,

Netmake/component/php folder is where your php.exe reside. (used by scriptcase)
Do you have any other php server installed like xampp? if yes please configure the system variable to point where the php.exe path reside.

Please see below picture, mine is @ D:\xampp2\php path it would be different in yours,

@Wahome-mutahi100 has a youtube tutorial on settings the variable also here


1 Like

thanks for answering!!

I tried that solution and php started, but now I have the following error:

Hi @malarcon39,

Can you try to republish your project? or maybe can you create new project?


I republished the project, create a new one but I have the same error. I would like to know if I am doing something wrong or is it a Radsystem problem? Thanks a lot!

Hi @malarcon39,
Can you please provide a sample project with that error, so that I can check what the issue is?


2 posts were split to a new topic: Blob data does not display properly