Problem publish project

After creating the project, I press F5. And throws an error

Снцимок

image
see error code here

1 Like

Provide the version Radsystems Studio and more details, as I don’t experience this error when I click on F5

2 Likes

20.07.2022 2:49:20 <!— Project publish infomation. Any error msg during project publishing will be logged here — >
20.07.2022 2:49:23 в RadSystems.AppFunc.ToCamelCase(String s)
в RadSystems.RadModule.GetLocaleKeyName(String Phrase)
в RadSystems.RadModule.SetDefaultLangCodes()
в RadSystems.ASPRadVueEngine.UpdateCodes()
в RadSystems.ASPRadVueEngine.PublishProject()
в RadSystems.FormHome._Closure$__._Lambda$__157-0()
в System.Threading.Tasks.Task.InnerInvoke()
в System.Threading.Tasks.Task.Execute()
— Конец трассировка стека из предыдущего расположения, где возникло исключение —
в System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
в System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
в RadSystems.FormHome.VB$StateMachine_157_PublishProject.MoveNext()

The index was outside the bounds of the array.

This is the latest version downloaded from the site on 07/15/2020 on the main page. I have Windows 10 x64. (Tried on Windows server 2016, 2019.) Same error

I think you used an invalid character in the database.
or try to open the previous version save file.

2 Likes

This is my first installation of the program and the first run. The base matters, the login-password-name of the base is root:123:dbname. For example, PHPRad Classic v2.6.4 connects without problems and works

1 Like