RadSystems 8.1.0 error while generating add/edit page

I was building a app, while i just use list/view components it gives no error, but if i try to generate a add/edit page it gives this errors:

Only in add/edit pages.

Using NodeRad + PostGre, but the error is only in Quasar

Same error if use PrimeVue

Same error if use PrimeReact

A lot of new errors if use Bootstrap

Go and install the PHP extension for the database you are trying to use, that is your error. Here is a similar issue with someone using MySQL php - PDOException “could not find driver” - Stack Overflow.

Specify the configuration you made that gave you the error, so that you can get suggestions easily. From my end i don’t encounter this compile error when i enable add or edit pages.

I’m using PostGre + Quasar + any backend.

All backends works well, no errors, like below:

But all frontends give an error while compiling add/edit pages, like below:

Where can i found a better error log for quasar?

What version of node are you using?


npm 8.5.0

quasar 1.3.2

now i update all softwares, but the same error keep appears

did u have a download link to RadSystem v7?

My project works in that version

you can contact Radsystems Support to help you with that.