When i tried to connect radsystem to sql server

when i tried to connect radsystem to sql server database it displays “incorrect syntax near ‘dbo’”
any solution

Yeah, that is a bug. I encountered that too, of which it has been reported.

1 Like

So we can not work with this version until the next update ???

Yeah, we’ll have to wait for the next release.

You can use RadSystems 8.2.3 or old versions using below method.


1 Like

I am trying to demo with this version 8.5.9 Is there a way to get an older trial version that worked with Microsoft sql?

same problem i’m waiting for the next release of the radsystem studio that support SQL SERVER connection i seen .dbo error

They said something this evening about 2 weeks for an update. we shall see.

is there any update for this error

No update yet, the devs are waiting for an app signing certificate from Sectigo to sign the next version, to avoid the RS being flagged as a virus when the update is released.

1 Like

I am not sure how long Sectigo takes but for development does it really matter? Id rather get the the update so we can start our process with the software to see how we like it. Then send out the update with the the signed certificate later. This looks like it has gone on for months now.

1 Like

i can’t wait to use the latest version because the current version that we used right now had a too many bugs.